[Scipy-tickets] [SciPy] #723: scipy.interpolate still uses old numeric api

SciPy scipy-tickets@scipy....
Mon Oct 6 03:55:46 CDT 2008


#723: scipy.interpolate still uses old numeric api
-------------------------------+--------------------------------------------
 Reporter:  zachrahan          |        Owner:  somebody
     Type:  defect             |       Status:  new     
 Priority:  normal             |    Milestone:          
Component:  scipy.interpolate  |      Version:  devel   
 Severity:  normal             |   Resolution:          
 Keywords:                     |  
-------------------------------+--------------------------------------------
Comment (by alan.mcintyre):

 Note: my patch covers more than just scipy.interpolate; I just didn't want
 to clutter up the tracker with yet another ticket for such a small issue.

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/723#comment:3>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list