[Scipy-tickets] [SciPy] #739: scipy.weave.converters.blitz fails with g++4.3

SciPy scipy-tickets@scipy....
Fri Feb 13 01:50:06 CST 2009


#739: scipy.weave.converters.blitz fails with g++4.3
-------------------------+--------------------------------------------------
 Reporter:  jwolter      |        Owner:  somebody
     Type:  defect       |       Status:  closed  
 Priority:  normal       |    Milestone:  0.7.1   
Component:  scipy.weave  |      Version:          
 Severity:  normal       |   Resolution:  fixed   
 Keywords:               |  
-------------------------+--------------------------------------------------
Changes (by stefan):

  * status:  new => closed
  * resolution:  => fixed
  * milestone:  => 0.7.1

Comment:

 I applied the Blitz patch given above at

 http://bugs.debian.org/cgi-
 bin/bugreport.cgi?msg=10;filename=blitz%2B%2B.patch;att=1;bug=455661

 to trunk, so we shouldn't have this problem in 0.7.1.

-- 
Ticket URL: <http://www.scipy.org/scipy/scipy/ticket/739#comment:2>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list