[Scipy-tickets] [SciPy] #801: easy_install of 0.7b1 fails on OS X 10.5

SciPy scipy-tickets@scipy....
Fri Jan 2 09:41:08 CST 2009


#801: easy_install of 0.7b1 fails on OS X 10.5
--------------------------+-------------------------------------------------
 Reporter:  gns24         |        Owner:  cdavid  
     Type:  defect        |       Status:  reopened
 Priority:  high          |    Milestone:  0.7.0   
Component:  Build issues  |      Version:          
 Severity:  major         |   Resolution:          
 Keywords:                |  
--------------------------+-------------------------------------------------
Comment (by cdavid):

 How did you update the checkout ? What does svn status say in the tree ?
 veclib_cabi_c.c is in the trunk:

 http://scipy.org/scipy/scipy/browser/trunk/scipy/sparse/linalg/eigen/arpack/ARPACK/FWRAPPERS/veclib_cabi_c.c

  so I suspect some problem in the svn update (you could try a checkout
 from scratch, I have seen several times some weird update problem with svn
 when a file has been removed and reintroduced, as is the case for this
 file).

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/801#comment:4>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list