[Scipy-tickets] [SciPy] #801: easy_install of 0.7b1 fails on OS X 10.5

SciPy scipy-tickets@scipy....
Fri Jan 2 10:12:24 CST 2009


#801: easy_install of 0.7b1 fails on OS X 10.5
--------------------------+-------------------------------------------------
 Reporter:  gns24         |        Owner:  cdavid  
     Type:  defect        |       Status:  reopened
 Priority:  high          |    Milestone:  0.7.0   
Component:  Build issues  |      Version:          
 Severity:  major         |   Resolution:          
 Keywords:                |  
--------------------------+-------------------------------------------------
Comment (by gthb):

 It was a PEBKAC, sorry. Builds just fine on SVN trunk.

 Applying the r5199 diff to 0.7.0b1 did not work, though, so that's not
 what fixed it (cf. comment:2). So I checked out SVN trunk to try that, but
 in haste I just reran the build in the patched 0.7.0b1. My bad.

-- 
Ticket URL: <http://scipy.org/scipy/scipy/ticket/801#comment:5>
SciPy <http://www.scipy.org/>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list