[Scipy-tickets] [SciPy] #1145: AttributeError: 'module' object has no attribute 'libhyper'

SciPy Trac scipy-tickets@scipy....
Fri Apr 2 02:32:10 CDT 2010


#1145: AttributeError: 'module' object has no attribute 'libhyper'
---------------------------+------------------------------------------------
 Reporter:  nils           |       Owner:  pv   
     Type:  defect         |      Status:  new  
 Priority:  normal         |   Milestone:  0.8.0
Component:  scipy.special  |     Version:  0.7.0
 Keywords:                 |  
---------------------------+------------------------------------------------
 {{{
 >>> numpy.__version__
 '2.0.0.dev8313'
 >>> scipy.__version__
 '0.8.0.dev6295'
 }}}

 {{{
 ======================================================================
 ERROR: test_mpmath.test_hyp2f1_real_some
 ----------------------------------------------------------------------
 Traceback (most recent call last):
   File "/home/nwagner/local/lib64/python2.6/site-packages/nose-0.11.2.dev-
 py2.6.egg/nose/case.py", line 183, in runTest
     self.test(*self.arg)
   File "/home/nwagner/local/lib64/python2.6/site-
 packages/numpy/testing/decorators.py", line 146, in skipper_func
     return f(*args, **kwargs)
   File "/home/nwagner/local/lib64/python2.6/site-
 packages/scipy/special/tests/test_mpmath.py", line 117, in
 test_hyp2f1_real_some
     except (TypeError, mpmath.libhyper.NoConvergence):
 AttributeError: 'module' object has no attribute 'libhyper'
 }}}

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1145>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list