[Scipy-tickets] [SciPy] #739: scipy.weave.converters.blitz fails with g++4.3

SciPy Trac scipy-tickets@scipy....
Tue Apr 27 22:25:37 CDT 2010


#739: scipy.weave.converters.blitz fails with g++4.3
--------------------------+-------------------------------------------------
  Reporter:  jwolter      |       Owner:  somebody
      Type:  defect       |      Status:  reopened
  Priority:  normal       |   Milestone:  0.8.0   
 Component:  scipy.weave  |     Version:          
Resolution:               |    Keywords:          
--------------------------+-------------------------------------------------
Changes (by ysr):

  * status:  closed => reopened
  * resolution:  fixed =>
  * milestone:  0.7.1 => 0.8.0


Comment:

 I am still having this problem in scipy 0.7.2 (installed from the
 sourceforge stable install) on a Ubuntu 9.10 box with gcc 4.4.1

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/739#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list