[Scipy-tickets] [SciPy] #1168: Error building scipy from svn

SciPy Trac scipy-tickets@scipy....
Wed Apr 28 11:34:33 CDT 2010


#1168: Error building scipy from svn
--------------------------+-------------------------------------------------
 Reporter:  ysr           |       Owner:  cdavid
     Type:  defect        |      Status:  new   
 Priority:  highest       |   Milestone:  0.8.0 
Component:  Build issues  |     Version:  devel 
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by charris):

 What version of numpy are you using? Latest svn requires numpy >=1.4.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1168#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list