[Scipy-tickets] [SciPy] #1342: numscons 0.11 not available

SciPy Trac scipy-tickets@scipy....
Wed Dec 8 08:00:04 CST 2010


#1342: numscons 0.11 not available
--------------------+-------------------------------------------------------
 Reporter:  nils2   |       Owner:  somebody
     Type:  defect  |      Status:  new     
 Priority:  normal  |   Milestone:  0.9.0   
Component:  Other   |     Version:  0.8.0   
 Keywords:          |  
--------------------+-------------------------------------------------------

Comment(by rgommers):

 A new release on pypi would be nice, but the current dev version
 (0.12.0dev) on github should work fine.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1342#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list