[Scipy-tickets] [SciPy] #799: Intel64 --compiler=intelem sets incorrect compiler options

SciPy Trac scipy-tickets@scipy....
Sun Dec 12 04:08:58 CST 2010


#799: Intel64 --compiler=intelem sets incorrect compiler options
--------------------------+-------------------------------------------------
 Reporter:  em101         |       Owner:  cdavid    
     Type:  defect        |      Status:  needs_info
 Priority:  normal        |   Milestone:            
Component:  Build issues  |     Version:            
 Keywords:                |  
--------------------------+-------------------------------------------------
Changes (by rgommers):

  * status:  new => needs_info


Comment:

 That's because for C compilers only 'intel' and 'intele' are implemented.
 Is {{{--fcompiler=intelem}}} what you want, or are you actually trying to
 use a C compiler from Intel which is not covered by 'intel' or 'intele'?

 This is a numpy.distutils issue by the way, not a scipy one. So for future
 issues please use the numpy tracker.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/799#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list