[Scipy-tickets] [SciPy] #1106: Cannot import cKDTree under windows.

SciPy Trac scipy-tickets@scipy....
Wed Feb 3 08:05:21 CST 2010


#1106: Cannot import cKDTree under windows.
---------------------------+------------------------------------------------
 Reporter:  fpedregosa     |       Owner:  peridot
     Type:  defect         |      Status:  new    
 Priority:  normal         |   Milestone:  0.8.0  
Component:  scipy.spatial  |     Version:  0.7.0  
 Keywords:                 |  
---------------------------+------------------------------------------------

Comment(by josefpktd):

 Since numpy changed binary compatibility and the cython typecheck is too
 strong, no released versions that are build against an earlier numpy will
 run or run correctly with numpy 1.4.0.
 Currently there are no binaries released that are numpy 1.4 compatible.

 Unless you really need numpy 1.4, and/or are willing and able to rebuild
 all packages with extensions that rely on numpy, I would recommend staying
 with numpy 1.3 until the issue has been cleared up (see numpy mailing
 list).

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1106#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list