[Scipy-tickets] [SciPy] #1245: Failed to run any scipy.interpolate function

SciPy Trac scipy-tickets@scipy....
Wed Jul 21 10:21:57 CDT 2010


#1245: Failed to run any scipy.interpolate function
-------------------------------------------------+--------------------------
 Reporter:  andreynaumov                         |       Owner:  somebody  
     Type:  defect                               |      Status:  needs_info
 Priority:  normal                               |   Milestone:  0.8.0     
Component:  scipy.interpolate                    |     Version:            
 Keywords:  interpolate _cephes cephes 0.8.0rc3  |  
-------------------------------------------------+--------------------------
Changes (by pv):

  * status:  new => needs_info


Comment:

 I'm afraid we won't necessarily be able to provide much support for 3rd
 party binaries.

 1) do you have _cephes.pyd installed

 2) what happens if you copy it to the current directory and try `import
 _cephes`; is the error message the same?

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1245#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list