[Scipy-tickets] [SciPy] #1170: there is a bug in "scipy.integrate.quad" function.

SciPy Trac scipy-tickets@scipy....
Sat May 8 06:05:29 CDT 2010


#1170: there is a bug in "scipy.integrate.quad" function.
----------------------------------+-----------------------------------------
 Reporter:  Joe                   |       Owner:  somebody
     Type:  defect                |      Status:  new     
 Priority:  highest               |   Milestone:  0.8.0   
Component:  scipy.integrate       |     Version:  0.7.0   
 Keywords:  scipy integrate quad  |  
----------------------------------+-----------------------------------------

Comment(by pv):

 SIGILL is typically an indication of using SSE2-enabled binaries on a
 system with an old CPU that does not support them.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1170#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list