[Scipy-tickets] [SciPy] #1174: segmentation fault scipy.wavfile

SciPy Trac scipy-tickets@scipy....
Wed May 12 08:51:46 CDT 2010


#1174: segmentation fault scipy.wavfile
------------------------+---------------------------------------------------
 Reporter:  pimperator  |       Owner:  somebody
     Type:  defect      |      Status:  new     
 Priority:  normal      |   Milestone:          
Component:  Other       |     Version:  0.7.0   
 Keywords:              |  
------------------------+---------------------------------------------------

Comment(by pv):

 Sorry, I meant `print numpy.__version__, scipy.__version__`. You should
 especially check that you do not try to use Scipy compiled against Numpy
 1.4 with e.g. Numpy 1.2.

 If in doubt, try removing all installed Numpy packages (check afterwards
 that 'import numpy' does not work). After that, get both Numpy and Scipy
 packages from the same source, and reinstall them.

 The problem you are seeing is most likely either in the packaging of the
 third-party RPMs you got, or otherwise in your installation.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1174#comment:4>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list