[Scipy-tickets] [SciPy] #1177: OS X installer does not detect system python26 on Snow Leopard

SciPy Trac scipy-tickets@scipy....
Tue May 25 08:33:47 CDT 2010


#1177: OS X installer does not detect system python26 on Snow Leopard
--------------------+-------------------------------------------------------
 Reporter:  kalleh  |       Owner:  somebody
     Type:  defect  |      Status:  new     
 Priority:  normal  |   Milestone:  0.7.2   
Component:  Other   |     Version:  0.7.0   
 Keywords:          |  
--------------------+-------------------------------------------------------
 When trying to install SciPy on Snow Leopard via the official installer,
 install fails because the system python26 is not detected.   Are there any
 blocking bugs or incompabilites in OS X system python that is the reason
 for this?

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1177>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list