[Scipy-tickets] [SciPy] #729: SciPy not compatible with python -OO

SciPy Trac scipy-tickets@scipy....
Sat Nov 27 22:07:35 CST 2010


#729: SciPy not compatible with python -OO
----------------------------+-----------------------------------------------
  Reporter:  alan.mcintyre  |       Owner:  somebody
      Type:  defect         |      Status:  closed  
  Priority:  normal         |   Milestone:  0.9.0   
 Component:  Other          |     Version:          
Resolution:  fixed          |    Keywords:          
----------------------------+-----------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 One of the above errors is fixed in r6950. Tested with python 2.5 and 3.1,
 both only two errors with -OO flag. Those are in doccer, which explicitly
 needs to test for a certain docstring, so that should fail. So everything
 looks OK now.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/729#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list