[Scipy-tickets] [SciPy] #886: build_ext failure with PathScale Fortran compiler

SciPy Trac scipy-tickets@scipy....
Tue Nov 30 06:46:45 CST 2010


#886: build_ext failure with PathScale Fortran compiler
---------------------------+------------------------------------------------
  Reporter:  avi           |       Owner:  cdavid
      Type:  defect        |      Status:  closed
  Priority:  normal        |   Milestone:  0.9.0 
 Component:  Build issues  |     Version:  0.7.0 
Resolution:  fixed         |    Keywords:        
---------------------------+------------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 The solution was given in http://projects.scipy.org/numpy/ticket/1043

 "Avi, your pathscale configuration fails as the version pattern is wrongly
 configured returning None as the compiler version.

 The version_pattern should read: "
 {{{
 version_pattern =  r'PathScale\(TM\) Compiler Suite: Version
 (?P<version>[\d.]+)'
 }}}
 etc.... check the numpy ticket for patches and details.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/886#comment:4>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list