[Scipy-tickets] [SciPy] #739: scipy.weave.converters.blitz fails with g++4.3

SciPy Trac scipy-tickets@scipy....
Wed Oct 6 23:41:57 CDT 2010


#739: scipy.weave.converters.blitz fails with g++4.3
--------------------------+-------------------------------------------------
  Reporter:  jwolter      |       Owner:  somebody
      Type:  defect       |      Status:  reopened
  Priority:  normal       |   Milestone:  0.8.0   
 Component:  scipy.weave  |     Version:          
Resolution:               |    Keywords:          
--------------------------+-------------------------------------------------

Comment(by charris):

 Ubuntu 10.04 has released a patch for this. There are two more includes of
 <cstdlib> than presently in svn. Patch attached.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/739#comment:4>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list