[Scipy-tickets] [SciPy] #1210: crash during sparse matrix slicing with Python 2.7

SciPy Trac scipy-tickets@scipy....
Mon Sep 13 19:50:40 CDT 2010


#1210: crash during sparse matrix slicing with Python 2.7
--------------------------+-------------------------------------------------
 Reporter:  cjgohlke      |       Owner:  wnbell
     Type:  defect        |      Status:  new   
 Priority:  normal        |   Milestone:  0.9.0 
Component:  scipy.sparse  |     Version:  devel 
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by cjgohlke):

 The issue is also present with SciPy 0.9.0.dev6805, NumPy 1.5.0, and
 Python 3.1.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1210#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list