[Scipy-tickets] [SciPy] #1578: Please switch to arpack-ng

SciPy Trac scipy-tickets@scipy....
Wed Dec 28 18:26:58 CST 2011


#1578: Please switch to arpack-ng
---------------------------------+------------------------------------------
 Reporter:  sylvestre            |       Owner:  wnbell     
     Type:  enhancement          |      Status:  new        
 Priority:  normal               |   Milestone:  Unscheduled
Component:  scipy.sparse.linalg  |     Version:  0.9.0      
 Keywords:                       |  
---------------------------------+------------------------------------------
 It would be nice if you consider to switch to arpack-ng:
 http://forge.scilab.org/index.php/p/arpack-ng/

 It is a join project between Scilab, Octave and Debian.
 We also merged patches from Gentoo.

 This version is already packaged into Debian. Soon Ubuntu, Redhat and
 Fedora will follow.

 It would avoid you to bundle sources here:
 https://github.com/scipy/scipy/tree/master/scipy/sparse/linalg/eigen/arpack

 I am available to apply any patches may have wrote.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1578>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list