[Scipy-tickets] [SciPy] #1376: SciPy 0.9 rc1 does not build with msvc9, ifort, MKL

SciPy Trac scipy-tickets@scipy....
Sat Jan 29 13:18:25 CST 2011


#1376: SciPy 0.9 rc1 does not build with msvc9, ifort, MKL
-----------------------+----------------------------------------------------
  Reporter:  cjgohlke  |       Owner:  somebody
      Type:  defect    |      Status:  new     
  Priority:  normal    |   Milestone:  0.9.0   
 Component:  Other     |     Version:  0.8.0   
Resolution:            |    Keywords:          
-----------------------+----------------------------------------------------

Comment(by pv):

 `CPU_TIME` is in the Fortran 95 standard (and is supported by g77, ifort,
 pathscale, gfortran, ...), whereas `ETIME` is not standardized.

 The fortran patch is applied in r7099.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1376#comment:5>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list