[Scipy-tickets] [SciPy] #1476: easy_install of 0.9.0 fails on OS X 10.7 (Lion)

SciPy Trac scipy-tickets@scipy....
Tue Jul 12 17:00:39 CDT 2011


#1476: easy_install of 0.9.0 fails on OS X 10.7 (Lion)
--------------------------+-------------------------------------------------
 Reporter:  tacoe         |       Owner:  cdavid     
     Type:  defect        |      Status:  new        
 Priority:  normal        |   Milestone:  Unscheduled
Component:  Build issues  |     Version:  0.9.0      
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by tacoe):

 Thanks a ton for picking up on this.

 I did try python setup.py install as well.
 I am not (anymore) able to build on SL as that would require me to format
 and reinstall my system.

 I'll try and see if there's a way to use gcc instead of llvm (in 10.7, gcc
 is not shipped anymore; I seem to remember it's not easy getting gcc
 outside of xcode).

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1476#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list