[Scipy-tickets] [SciPy] #1476: easy_install of 0.9.0 fails on OS X 10.7 (Lion)

SciPy Trac scipy-tickets@scipy....
Wed Jul 13 23:44:04 CDT 2011


#1476: easy_install of 0.9.0 fails on OS X 10.7 (Lion)
--------------------------+-------------------------------------------------
 Reporter:  tacoe         |       Owner:  cdavid     
     Type:  defect        |      Status:  new        
 Priority:  normal        |   Milestone:  Unscheduled
Component:  Build issues  |     Version:  0.9.0      
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by cax):

 It seems this is an "old" issue. See
 http://projects.scipy.org/scipy/ticket/510. It is funny because they
 closed the issue by saying Panther (10.3.9) was too old. By adding
 #include <complex.h> in
 scipy/sparse/linalg/eigen/arpack/ARPACK/FWRAPPERS/veclib_cabi_c.c seems to
 fix the issue. However, I've got another one:
 ld: file not found: crt3.o

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1476#comment:5>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list