[Scipy-tickets] [SciPy] #1559: ndarray + dok sparse array doesn't work on Python 2.4

SciPy Trac scipy-tickets@scipy....
Sun Nov 13 04:40:38 CST 2011


#1559: ndarray + dok sparse array doesn't work on Python 2.4
--------------------------+-------------------------------------------------
 Reporter:  rgommers      |       Owner:  wnbell     
     Type:  defect        |      Status:  new        
 Priority:  normal        |   Milestone:  Unscheduled
Component:  scipy.sparse  |     Version:  devel      
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by rgommers):

 Marking as knownfail for 0.10.0

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1559#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list