[Scipy-tickets] [SciPy] #1535: python crash with scipy install on winxp/python2.5

SciPy Trac scipy-tickets@scipy....
Mon Oct 10 16:23:18 CDT 2011


#1535: python crash with scipy install on winxp/python2.5
---------------------+------------------------------------------------------
 Reporter:  henkjan  |       Owner:  somebody   
     Type:  defect   |      Status:  needs_info 
 Priority:  normal   |   Milestone:  Unscheduled
Component:  Other    |     Version:  0.9.0      
 Keywords:           |  
---------------------+------------------------------------------------------
Changes (by pv):

  * status:  needs_review => needs_info


Comment:

 What's your version of Numpy? The new Scipy versions generally require
 also a new Numpy version. There used to be a bug that caused a crash on
 import when using new Scipy on old Numpy.

 Also, did you check my second point?

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1535#comment:4>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list