[Scipy-tickets] [SciPy] #1425: kurtosistest requires at least 4 observations

SciPy Trac scipy-tickets@scipy....
Sun Sep 11 12:18:16 CDT 2011


#1425: kurtosistest requires at least 4 observations
-------------------------+--------------------------------------------------
 Reporter:  bsouthey     |       Owner:  somebody   
     Type:  defect       |      Status:  needs_work 
 Priority:  lowest       |   Milestone:  Unscheduled
Component:  scipy.stats  |     Version:  devel      
 Keywords:               |  
-------------------------+--------------------------------------------------
Changes (by rgommers):

  * status:  needs_review => needs_work


Comment:

 I think if you can add some tests before 0.10rc1, I can still get this in
 for 0.10

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1425#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list