[Scipy-tickets] [SciPy] #1515: Arpack complex_nonsymmetric_modes failure on 64-bit Linux

SciPy Trac scipy-tickets@scipy....
Mon Sep 26 04:52:19 CDT 2011


#1515: Arpack complex_nonsymmetric_modes failure on 64-bit Linux
---------------------------------+------------------------------------------
 Reporter:  rgommers             |       Owner:  wnbell
     Type:  defect               |      Status:  new   
 Priority:  normal               |   Milestone:  0.10.0
Component:  scipy.sparse.linalg  |     Version:  0.9.0 
 Keywords:                       |  
---------------------------------+------------------------------------------

Comment(by pv):

 I don't think this is a blocker for 0.10.0.

 We have reports of the failure occurring only with a specific self-
 compiled ATLAS (I'm not able to reproduce this with e.g. the ATLAS
 packaged by Ubuntu). If that's the only case the test fails, I think
 `wontfix` could be a correct resolution.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1515#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list