[Scipy-tickets] [SciPy] #1739: Incompatibility with Python 3.3

SciPy Trac scipy-tickets@scipy....
Sat Dec 1 16:35:40 CST 2012


#1739: Incompatibility with Python 3.3
-----------------------+----------------------------------------------------
  Reporter:  Arfrever  |       Owner:  somebody
      Type:  defect    |      Status:  closed  
  Priority:  normal    |   Milestone:  0.12.0  
 Component:  Other     |     Version:  0.11.0  
Resolution:  fixed     |    Keywords:          
-----------------------+----------------------------------------------------
Changes (by pv):

  * status:  new => closed
  * resolution:  => fixed
  * milestone:  Unscheduled => 0.12.0


Comment:

 Upgrade to Cython >= 0.17.1 fixes the "level >= 0" issue.
 Builds and imports now.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1739#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list