[Scipy-tickets] [SciPy] #1794: SciPy for Python 2.7 cannot be installed on Windows

SciPy Trac scipy-tickets@scipy....
Tue Dec 18 12:40:14 CST 2012


#1794: SciPy for Python 2.7 cannot be installed on Windows
----------------------+-----------------------------------------------------
 Reporter:  jshgwave  |       Owner:  somebody   
     Type:  defect    |      Status:  new        
 Priority:  normal    |   Milestone:  Unscheduled
Component:  Other     |     Version:  0.11.0     
 Keywords:            |  
----------------------+-----------------------------------------------------
 The binary for installing SciPy for Python 2.7 is presently available only
 as a tar.gzip file, not as an .exe file for Windows.  Previous versions of
 SciPy did offer .exe installer files.  (I use Windows XP.)

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1794>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list