[Scipy-tickets] [SciPy] #1582: APPCRASH error when trying to use Latent Semantic Indexing method with Gensim

SciPy Trac scipy-tickets@scipy....
Thu Jan 12 14:47:00 CST 2012


#1582: APPCRASH error when trying to use Latent Semantic Indexing method with
Gensim
--------------------+-------------------------------------------------------
 Reporter:  Shahab  |       Owner:  somebody
     Type:  defect  |      Status:  new     
 Priority:  high    |   Milestone:  0.11.0  
Component:  Other   |     Version:  0.10.0  
 Keywords:          |  
--------------------+-------------------------------------------------------

Comment(by warren.weckesser):

 Thanks, Shahab, but it would be even more helpful if you could provide a
 complete script that we can simply save and run.  Include sample data,
 too, if that is what it takes to make it work.  I don't think there are
 too many gensim experts here (I've never used it), so it won't be obvious
 to us how to make an incomplete snippet actually work.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1582#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list