[Scipy-tickets] [SciPy] #1582: APPCRASH error when trying to use Latent Semantic Indexing method with Gensim

SciPy Trac scipy-tickets@scipy....
Sun Jan 22 06:23:40 CST 2012


#1582: APPCRASH error when trying to use Latent Semantic Indexing method with
Gensim
----------------------+-----------------------------------------------------
  Reporter:  Shahab   |       Owner:  somebody
      Type:  defect   |      Status:  closed  
  Priority:  high     |   Milestone:  0.11.0  
 Component:  Other    |     Version:  0.10.0  
Resolution:  invalid  |    Keywords:          
----------------------+-----------------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => invalid


Comment:

 @radim: thanks for explaining. Better detectioon of this issue should
 probably be done within gensim as you say, so I'm closing this issue. If
 you find that there's a good way to do this on the scipy side, please
 reopen.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1582#comment:8>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list