[Scipy-tickets] [SciPy] #1685: scipy-0.11.0b1-win32-superpack-python2.6.exe has dependency on python25.dll, causes DLL load failed

SciPy Trac scipy-tickets@scipy....
Sat Jul 7 06:47:57 CDT 2012


#1685: scipy-0.11.0b1-win32-superpack-python2.6.exe has dependency on
python25.dll, causes DLL load failed
-------------------------------+--------------------------------------------
 Reporter:  lsmith             |       Owner:  rgommers  
     Type:  defect             |      Status:  needs_info
 Priority:  highest            |   Milestone:  0.11.0    
Component:  Official binaries  |     Version:  0.10.0    
 Keywords:                     |  
-------------------------------+--------------------------------------------
Changes (by rgommers):

  * status:  new => needs_info


Comment:

 Now that I read your message better, I don't understand it anymore. Why do
 you say that the scipy installer installs numpy/core/multiarray.pyd? This
 shouldn't be the case, and I certainly can't reproduce that.

 What numpy version do you have, and where did it come from?

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1685#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list