[Scipy-tickets] [SciPy] #1692: Scipy 0.11.0b1 - Not compiling on PPC 64 bit - umfpack error

SciPy Trac scipy-tickets@scipy....
Wed Jul 11 19:43:25 CDT 2012


#1692: Scipy 0.11.0b1 - Not compiling on PPC 64 bit - umfpack error
----------------------+-----------------------------------------------------
 Reporter:  mccullyd  |       Owner:  somebody   
     Type:  defect    |      Status:  new        
 Priority:  normal    |   Milestone:  Unscheduled
Component:  Other     |     Version:  0.10.0     
 Keywords:            |  
----------------------+-----------------------------------------------------
 When trying to compile scipy on Red Hat Enterprise Linux on PPC chips, I
 get umfpack errors during compilation. Could someone tell me what is
 wrong.

 Thank you

 See attached file for details

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1692>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list