[Scipy-tickets] [SciPy] #1692: Scipy 0.11.0b1 - Not compiling on PPC 64 bit - umfpack error

SciPy Trac scipy-tickets@scipy....
Sat Jul 14 16:09:51 CDT 2012


#1692: Scipy 0.11.0b1 - Not compiling on PPC 64 bit - umfpack error
--------------------------+-------------------------------------------------
 Reporter:  mccullyd      |       Owner:  cdavid
     Type:  defect        |      Status:  new   
 Priority:  normal        |   Milestone:  0.11.0
Component:  Build issues  |     Version:  0.10.0
 Keywords:                |  
--------------------------+-------------------------------------------------
Changes (by rgommers):

  * owner:  somebody => cdavid
  * component:  Other => Build issues
  * milestone:  Unscheduled => 0.11.0


Comment:

 Does 0.11.0b1 compile fine for you on a non-ppc system? The title seems to
 suggest this is specific to PPC.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1692#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list