[Scipy-tickets] [SciPy] #1680: error with misleading msg: matrix must have float64 values

SciPy Trac scipy-tickets@scipy....
Tue Jul 17 13:13:39 CDT 2012


#1680: error with misleading msg: matrix must have float64 values
-------------------------+--------------------------------------------------
  Reporter:  yarikoptic  |       Owner:  somebody
      Type:  defect      |      Status:  closed  
  Priority:  normal      |   Milestone:  0.11.0  
 Component:  Other       |     Version:  0.10.0  
Resolution:  fixed       |    Keywords:          
-------------------------+--------------------------------------------------

Comment(by rgommers):

 Fix backported to 0.11.x in commit:6c02025

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1680#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list