[Scipy-tickets] [SciPy] #1692: Scipy 0.11.0b1 - Not compiling on PPC 64 bit - umfpack error

SciPy Trac scipy-tickets@scipy....
Wed Jul 18 06:08:11 CDT 2012


#1692: Scipy 0.11.0b1 - Not compiling on PPC 64 bit - umfpack error
--------------------------+-------------------------------------------------
 Reporter:  mccullyd      |       Owner:  cdavid
     Type:  defect        |      Status:  new   
 Priority:  normal        |   Milestone:  0.11.0
Component:  Build issues  |     Version:  0.10.0
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by dmccully):

 I've commented out the line for umfpack_libs put scipy still is trying to
 use UMFPACK and still getting the subsequent error that I'm always
 receiving.  Is the below location correct?

 /usr/local/lib/python2.7/site-packages/numpy/distutils/site.cfg

 I had attached my site.cfg file to the ticket.  Did you see anything out
 of place?

 Dwayne

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1692#comment:7>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list