[Scipy-tickets] [SciPy] #1673: interpolate.interpnd build issue on MinGW

SciPy Trac scipy-tickets@scipy....
Mon Jun 11 14:26:01 CDT 2012


#1673: interpolate.interpnd build issue on MinGW
-------------------------------+--------------------------------------------
 Reporter:  rgommers           |       Owner:  pv    
     Type:  defect             |      Status:  new   
 Priority:  highest            |   Milestone:  0.11.0
Component:  scipy.interpolate  |     Version:  devel 
 Keywords:                     |  
-------------------------------+--------------------------------------------

Comment(by pv):

 I think this issue has been already fixed in Cython's master branch. You
 can check if regenerating files with it helps (they have a helpful
 cython.py that you can use immediately after cloning the sources).

 For the release, we can either stick to 0.16 + patches, or go with Cython
 master. If it builds on all platforms and our test suite passes with
 Cython master, then I think it's safe to use also that...

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1673#comment:5>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list