[Scipy-tickets] [SciPy] #1680: error with misleading msg: matrix must have float64 values

SciPy Trac scipy-tickets@scipy....
Wed Jun 27 14:44:17 CDT 2012


#1680: error with misleading msg: matrix must have float64 values
------------------------+---------------------------------------------------
 Reporter:  yarikoptic  |       Owner:  somebody
     Type:  defect      |      Status:  new     
 Priority:  normal      |   Milestone:  0.11.0  
Component:  Other       |     Version:  0.10.0  
 Keywords:              |  
------------------------+---------------------------------------------------
Changes (by rgommers):

  * milestone:  Unscheduled => 0.11.0


Comment:

 https://github.com/scipy/scipy/pull/257

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1680#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list