[Scipy-tickets] [SciPy] #1671: documentation build issue with sphinx >= 1.1 in stats tutorial

SciPy Trac scipy-tickets@scipy....
Thu Nov 15 12:15:22 CST 2012


#1671: documentation build issue with sphinx >= 1.1 in stats tutorial
--------------------------+-------------------------------------------------
 Reporter:  dlaxalde      |       Owner:  rgommers    
     Type:  defect        |      Status:  needs_review
 Priority:  normal        |   Milestone:  0.12.0      
Component:  Build issues  |     Version:  devel       
 Keywords:                |  
--------------------------+-------------------------------------------------

Comment(by pv):

 I suspect it's because the path handling in the plot_directive bundled
 with matplotlib is not compatible with the one in numpydoc. This was
 overlooked when the work was merged back into matplotlib.

 The solution is probably to never use the plot_directive from numpydoc,
 and require a recent enough matplotlib.

 Related: https://github.com/matplotlib/matplotlib/pull/385

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1671#comment:4>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list