[Scipy-tickets] [SciPy] #1776: arpack test ValueError: failed to create intent(cache|hide)|optional array

SciPy Trac scipy-tickets@scipy....
Wed Nov 28 14:57:44 CST 2012


#1776: arpack test ValueError: failed to create intent(cache|hide)|optional array
---------------------------------+------------------------------------------
 Reporter:  cjgohlke             |       Owner:  somebody   
     Type:  defect               |      Status:  new        
 Priority:  normal               |   Milestone:  Unscheduled
Component:  scipy.sparse.linalg  |     Version:  devel      
 Keywords:                       |  
---------------------------------+------------------------------------------

Comment(by cjgohlke):

 The arpack, dsbevx and zhbevx tests do pass with Python 3.2,
 scipy-0.12.0.dev and numpy-1.7.0rc1.dev. I'll wait for numpy 1.7 final
 before further testing. Numpy 1.7rc1 is not fully Python 3.3 compatible
 yet (https://github.com/numpy/numpy/issues/2750).

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1776#comment:7>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list