[Scipy-tickets] [SciPy] #1885: scipy.integrate doesn't load in python3.3, numpy1.7 in SL6.4

SciPy Trac scipy-tickets@scipy....
Sat Apr 6 07:37:02 CDT 2013


#1885: scipy.integrate doesn't load in python3.3, numpy1.7 in SL6.4
-----------------------+----------------------------------------------------
 Reporter:  astroboy   |       Owner:  somebody  
     Type:  defect     |      Status:  needs_info
 Priority:  normal     |   Milestone:  0.12.0    
Component:  Other      |     Version:  0.11.0    
 Keywords:  Integrate  |  
-----------------------+----------------------------------------------------
Changes (by pv):

  * priority:  high => normal
  * status:  new => needs_info


Comment:

 Could you re-check 0.12.0rc1?

 There is no file named "lambertw.c" in that version of Scipy, so if you
 get an error message mentioning it, you know you are still trying to use
 0.11.0.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1885#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list