[Scipy-tickets] [SciPy] #1890: spsolve crash Python 3.2 on Linux 64, report Illegal instruction

SciPy Trac scipy-tickets@scipy....
Fri Apr 12 17:59:03 CDT 2013


#1890: spsolve crash Python 3.2 on Linux 64, report Illegal instruction
---------------------------------+------------------------------------------
 Reporter:  davyzhu              |       Owner:  jakevdp    
     Type:  defect               |      Status:  new        
 Priority:  normal               |   Milestone:  Unscheduled
Component:  scipy.sparse.linalg  |     Version:  0.12.0     
 Keywords:                       |  
---------------------------------+------------------------------------------
Changes (by pv):

  * priority:  high => normal


Comment:

 How did you install it? The error message indicates that the binaries you
 use are incompatible with your CPU.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1890#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list