[Scipy-tickets] [SciPy] #1829: DeprecationWarning: non-integer slice parameter. In a future numpy release, this will raise an error.

SciPy Trac scipy-tickets@scipy....
Sat Feb 2 13:36:52 CST 2013


#1829: DeprecationWarning: non-integer slice parameter. In a future numpy release,
this will raise an error.
---------------------------+------------------------------------------------
  Reporter:  nils          |       Owner:  jakevdp
      Type:  defect        |      Status:  closed 
  Priority:  normal        |   Milestone:  0.12.0 
 Component:  scipy.sparse  |     Version:  0.11.0 
Resolution:  fixed         |    Keywords:         
---------------------------+------------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 Thanks Jake

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1829#comment:3>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list