[Scipy-tickets] [SciPy] #1296: associated legendre polynomials in scipy.special fail for calculations with degree higher than approx. 22

SciPy Trac scipy-tickets@scipy....
Fri Jan 11 18:02:56 CST 2013


#1296: associated legendre polynomials in scipy.special fail for calculations with
degree higher than approx. 22
-------------------------------+--------------------------------------------
  Reporter:  josip.mihaljevic  |       Owner:  pv      
      Type:  defect            |      Status:  closed  
  Priority:  high              |   Milestone:  0.9.0   
 Component:  scipy.special     |     Version:  0.7.0   
Resolution:  fixed             |    Keywords:  legendre
-------------------------------+--------------------------------------------

Comment(by unknown (google)):

 I don't see the hyp2f1_regularized in the new scipy versions, but if it
 were merged I would use it.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1296#comment:7>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list