[Scipy-tickets] [SciPy] #1809: version 0.11 fails to import linalg

SciPy Trac scipy-tickets@scipy....
Tue Jan 15 05:11:10 CST 2013


#1809: version 0.11 fails to import linalg
-----------------------+----------------------------------------------------
  Reporter:  fccoelho  |       Owner:  somebody   
      Type:  defect    |      Status:  closed     
  Priority:  normal    |   Milestone:  Unscheduled
 Component:  Other     |     Version:  0.11.0     
Resolution:  invalid   |    Keywords:             
-----------------------+----------------------------------------------------
Changes (by pv):

  * status:  new => closed
  * resolution:  => invalid


Comment:

 This is a Debian issue.

 You have changed your BLAS library configuration (or it changed in the
 upgrade). You need either to recompile Scipy, or to install libatlas and
 use update-alternatives to select ATLAS to provide libblas and liblapack.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1809#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list