[Scipy-tickets] [SciPy] #1817: compile error on Mac OS X 10.6.8

SciPy Trac scipy-tickets@scipy....
Sun Jan 20 04:33:57 CST 2013


#1817: compile error on Mac OS X 10.6.8
---------------------------+------------------------------------------------
  Reporter:  dmcennis      |       Owner:  cdavid                   
      Type:  defect        |      Status:  closed                   
  Priority:  normal        |   Milestone:  Unscheduled              
 Component:  Build issues  |     Version:  0.11.0                   
Resolution:  invalid       |    Keywords:  darwin MacOSX compile osx
---------------------------+------------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => invalid


Comment:

 Since it's a problem with the compiler and not with scipy, closing this as
 invalid.

 dmcennis: the standard advice for OS X is to avoid using the system-
 installed Python. Instead, download a dmg installer from python.org, and
 use that. Scipy builds fine with all of those.

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1817#comment:2>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list