[Scipy-tickets] [SciPy] #1853: test_arpack.test_symmetric_modes failures on x86_64 Linux

SciPy Trac scipy-tickets@scipy....
Mon Mar 4 08:47:41 CST 2013


#1853: test_arpack.test_symmetric_modes failures on x86_64 Linux
---------------------------------+------------------------------------------
 Reporter:  zyv                  |       Owner:  jakevdp    
     Type:  defect               |      Status:  new        
 Priority:  normal               |   Milestone:  Unscheduled
Component:  scipy.sparse.linalg  |     Version:  0.11.0     
 Keywords:                       |  
---------------------------------+------------------------------------------

Comment(by zyv):

 Same on Scientific Linux 6.0 x86_64

 {{{
 $ python -c 'import numpy.distutils.__config__ as npc; npc.show()'
 atlas_threads_info:
     libraries = ['lapack', 'ptf77blas', 'ptcblas', 'atlas']
     library_dirs = ['/usr/lib64/atlas-sse3']
     define_macros = [('NO_ATLAS_INFO', -1)]
     language = f77
     include_dirs = ['/usr/include']
 blas_opt_info:
     libraries = ['ptf77blas', 'ptcblas', 'atlas']
     library_dirs = ['/usr/lib64/atlas-sse3']
     define_macros = [('NO_ATLAS_INFO', -1)]
     language = c
     include_dirs = ['/usr/include']
 atlas_blas_threads_info:
     libraries = ['ptf77blas', 'ptcblas', 'atlas']
     library_dirs = ['/usr/lib64/atlas-sse3']
     define_macros = [('NO_ATLAS_INFO', -1)]
     language = c
     include_dirs = ['/usr/include']
 lapack_opt_info:
     libraries = ['lapack', 'ptf77blas', 'ptcblas', 'atlas']
     library_dirs = ['/usr/lib64/atlas-sse3']
     define_macros = [('NO_ATLAS_INFO', -1)]
     language = f77
     include_dirs = ['/usr/include']
 lapack_mkl_info:
   NOT AVAILABLE
 blas_mkl_info:
   NOT AVAILABLE
 mkl_info:
   NOT AVAILABLE
 }}}

 {{{
 $ python
 ActivePython 2.7.2.5 (ActiveState Software Inc.) based on
 Python 2.7.2 (default, Jun 24 2011, 11:24:26)
 }}}

 {{{
 $ python -c 'import scipy; scipy.test()'
 Running unit tests for scipy
 NumPy version 1.7.0
 NumPy is installed in /users/zaytsev/opt/python-2.7/lib/python2.7/site-
 packages/numpy
 SciPy version 0.11.0
 SciPy is installed in /users/zaytsev/opt/python-2.7/lib/python2.7/site-
 packages/scipy
 Python version 2.7.2 (default, Jun 24 2011, 11:24:26) [GCC 4.0.2 20051125
 (Red Hat 4.0.2-8)]
 nose version 1.2.1
 ----------------------------------------------------------------------
 Ran 5481 tests in 74.236s

 FAILED (KNOWNFAIL=15, SKIP=41, failures=62)
 }}}

-- 
Ticket URL: <http://projects.scipy.org/scipy/ticket/1853#comment:1>
SciPy <http://www.scipy.org>
SciPy is open-source software for mathematics, science, and engineering.


More information about the Scipy-tickets mailing list