[SciPy-user] Confused Newbie

pearu at scipy.org pearu at scipy.org
Sun Apr 14 00:40:45 CDT 2002


Hi,

On 14 Apr 2002, Mike Sowka wrote:

> CONCLUSION: There is some uncompatibility with my distro and/or
> python2.2.1 or I really messed something up during install. Any hints or
> suggestion are MUCH appreciated.

It seems that you are using SciPy 0.1. Get SciPy 0.2 from CVS. It is
currently quite stable and almost ready for a release if docs are updated.
SciPy 0.2 does not depend on fftw anymore and works fine with Python 
2.2.x.

Pearu




More information about the SciPy-user mailing list