[SciPy-user] Problems during build

Nils Wagner nwagner at mecha.uni-stuttgart.de
Tue Feb 26 07:46:56 CST 2002


Pearu Peterson schrieb:
> 
> On Tue, 26 Feb 2002, Nils Wagner wrote:
> 
> > Shall I remove the old python, that is Python-2.1.1 (SuSE) before I use
> > make install
> > to install the new Python-2.1.2 ?
> > Shall I use the prefix option ./configure --prefix=/usr to be compatible
> > with SuSE's standard path ?
> >
> > Any help would be appreciated.
> 
> You don't need to remove the old python. And I would suggest using
>         ./configure --prefix=/usr/local
> and later making sure that /usr/local precedes /usr in the PATH
> environment variable.
> 
> Pearu
> 
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user

Hi Pearu,

I want to make sure if everything is correct. The current output of echo
$PATH is
/usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/lib/java/bin:/usr/games/bin:/usr/games:/opt/gnome/bin:/opt/kde2/bin:.:/opt/gnome/bin

Is that o.k. ?

If this is not the case, what shall I do ?

Nils



More information about the SciPy-user mailing list