[SciPy-user] more OSX build problems

Christopher Fonnesbeck chris at fonnesbeck.org
Tue Dec 2 17:11:12 CST 2003


If you get the latest developer tools, they should be included:

http://developer.apple.com/documentation/ReleaseNotes/MacOSX/vecLib.html

On Dec 2, 2003, at 4:51 PM, Tom Loredo wrote:

>
> Chris wrote:
>
>> The only one you will have to install explicitly is f2py; ATLAS, 
>> LAPACK
>> and fftw are available when you install the developer tools.
>
> Is this only true for Panther?  What's the situation (re: libraries)
> with Jaguar?
>
> -Tom
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user
>
>
--
Christopher J. Fonnesbeck ( c h r i s @ f o n n e s b e c k . o r g )
Georgia Cooperative Fish & Wildlife Research Unit, University of Georgia

"Reports that say something hasn't happened are always interesting to 
me, because as we know, there are known knowns; there are things we 
know we know. We also know there are known unknowns; that is to say we 
know there are some things we do not know. But there are also unknown 
unknowns -- the ones we don't know we don't know."
-- Donald Rumsfeld, US Secretary of War
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 1189 bytes
Desc: not available
Url : http://www.scipy.net/pipermail/scipy-user/attachments/20031202/659b5721/attachment.bin


More information about the SciPy-user mailing list