[SciPy-user] SciPy install

Pearu Peterson pearu at scipy.org
Wed Dec 17 15:12:04 CST 2003



On Tue, 16 Dec 2003, Carlos wrote:

> Hi, I'm really interrested in SciPy and tried to install it but it
> refuses to install with Python ver. 2.3. Do I need to revert back to
> Python ver 2.2 or is there a new release of SciPy that allows install
> for Python 2.3? Any work arounds? Thanks ahead.

Get Scipy from CVS and it will install with Python 2.3 fine.
And don't forget reading INSTALL.txt for prerequisites.

Pearu



More information about the SciPy-user mailing list